Skip to main content

View Post [edit]

Poster: muziklvr Date: Mar 20, 2019 1:04pm
Forum: etree Subject: Re: stuck in derive

This one of mine seems to be stuck in the same way...cannot re-derive it as it says it is already deriving, but no movement on anything toward that for over 24 hours now:
https://archive.org/details/zs2019-03-17.vgmtx.vgrm434.flac16

Thanks!!

Reply [edit]

Poster: vanark Date: Mar 20, 2019 1:39pm
Forum: etree Subject: Re: stuck in derive

This is all set now - I fixed the text file. The derive is running now.

Reply [edit]

Poster: vanark Date: Mar 20, 2019 1:12pm
Forum: etree Subject: Re: stuck in derive

This is related to a character in your text file.

This most often happens when using a text editor where the encoding is not set to Unicode UTF-8. It will look like plain text, but it is encoded at some high bit character setting. If you look the file, you will see the offending characters as question marks in a black diamond instead of the character. What I have seen this week is problems with curly apostrophes (" ’ ", tildes ("ñ"), and accented characters ("é"). The derive fails and no files are created for the player to use.

The solution is to make sure you are using a plain text editor with encoding set to UTF-8. Suggest by the support team at Internet Archive are textedit (in plain text mode), bbedit, textwrangler or others. I personally use Editpad Lite with the encoding set to Unicode, UTF-8.

You can fix the text file and upload a new version, or I'll take care of it later today and kick start the derive after the text file is clear.